
 

Installation Guide 

Everything you will need to download can be found at: 

http://www.forexfury.com/members-area/ 

Quick Install: 
1. Download and open the Forex Fury.zip from the members area. 

2. Open MT4, Click FILE > OPEN DATA FOLDER > DOUBLE CLICK MQL4 

a. Put Forex Fury.ex4 in the Experts Folder 

b. Put Fury.dll in the Libraries Folder 

3. Restart MT4 

4. Authenticate your account in the members area 

5. After authenticating, drag Forex Fury.ex4 from the experts Tab in MT4 onto the GBPUSD M15 

chart and enter the username you just authenticated. We now trade more than just GBPUSD, 

see more pairs on the front page of our website, with settings. 

There is a full installation video in the members area if you need a more detailed approach  

Full Install: 

Broker Setup 
In order to trade Forex you will require a broker (skip step if you have a broker). If you don’t have a 

broker, you can use FXOpen. If you are in the US, you can use any low spread broker. There are 

hundreds available including Forex.com, FXCM, FXDD, PaxForex etc. Feel free to research and fine one 

you prefer. 

INSTALL MT4/MT5 PLATFORM 

http://www.forexfury.com/members-area/
https://fxopen.com/?agent=212312


 
 

Now you can open a demo account or if you already opened an account skip to 

the second box and login to the account you already created. 

 

 
 

 



Installing Forex Fury EA 
 

After you order you will get an email with your registration link to the members area, it looks like this: 

 

If you get the message THE USERNAME YOU CHOSE ALREADY EXISTS, that means you 

registered successfully so just click here Members Area 

 

After you login, click download, get the .zip file and put it on your desktop. 

 

Now you have the files. Open MT4 > CLICK FILE > OPEN DATA FOLDER  

Then You will need to click MQL4 or MQL5 (MT4 or MT5) 

http://forexfury.com/members


 

MQL4 or MQL5 (MT4 or MT5) We provide versions for both! 

 

 



 

Then take the ForexFury.EX4 file and put it in the Experts Folder. 

Then take the Fury.dll file and put it in the Libraries Folder. 

Restart MT4. 

Now Authenticate 
Click here in the members area. 

 



 

The username is easy, this form tells you your username, mine is admin, yours will be whatever it says 

instead of admin. 

Just plug that in. 

Next get your MT4 Account Number 

To get your MT4 account number go into MT4 and Click on File > Login. 

Or look at the top left of MT4, or the top middle of MT4. 

Or go into Tools > Options > Server 

EXAMPLE IMAGE: 



 

In the example I’m giving you I would put. 

Username: admin 

Account:9168868 

Then I would click submit. 

Now we are ready to set up MT4 and drop the software on the chart. Open Mt4. 

 

Make sure Timeframe is M15 for the chart. 

Makes sure Autotrading is clicked in and Green. 



Go to Tools > Options > Expert Advisors Tab 

 

Allow Automated Trading Ticked. 

Allow DLL imports ticked. 

Allow Web requests ticked. 

Double click in here and add both urls 

 



Click GBPUSD (or see other pairs now compatible with on front page of website) in market watch and 

drag it into the open area in the middle. Close the other charts there. 

 

Click on Forex Fury in Navigator Expert Advisors and drag it onto the chart. 

 

Have the common tab ticked like this. 



 

Double click where it says your username, delete that, and put your username in, the one you 

authenticated and signed up with. 

 

The software will only display on your chart when the markets are open! 



 

The software only works on the M15 timeframe. Make sure you also click the Autotrading button at the 

top to allow Autotrading. 

Installed Properly, enjoy! 

Rules 
1. Trade 1 Pair Per Account 

2. Trade 1 Time Window Per Day (Per Account) As in 23:02 – 23:59 

3. Start on a demo account 

4. Understand the risks (some of our SET files are high risk) 

5. Software only works on M15 timeframe 

You can trade outside of the rules, but only do so once you have expertise with Fury. 

Time Settings 
We open trades during 1 hour per day. 

For the default hour settings simply follow this: 

There are two default windows to choose from, use only 1 window per account. 

First, Get your GMT OFFSET 

To find your GMT offset just look at your market watch window, then go to Google and get the GMT 

time now. 

You can just click on this link: 

https://www.timeanddate.com/time/zones/gmt 

https://www.timeanddate.com/time/zones/gmt


In the example provided, the market watch time is 17:17:12, and the GMT TIME is 15:17:12, which 

means my broker GMT offset is +2. 

 

Use only 1 time window per account. 

Time Window 1 DEFAULT: 

• StartTradingTime = Start trading time it is best value is 20:00:00 UTC/GMT 

• EndTradingTime = End trading time it is best value is one hour from the start trading time so it 

will be 20:59:59 UTC/GMT 

Forex Broker GMT 0 means I set StartTradingTime to 20:00 and EndTradingTime to 20:59 

If your Forex Broker GMT is -2 Then we subtract 2 from 20:00 and we put STT at 18:00 and ETT at 18:59 

If Your Forex Broker GMT is +3 Then we add 3 from 20:00 and we get STT at 23:00 and ETT at 23:59 

Time Window 2 (2021): 

This window hasn’t been tested as thoroughly, but is showing some effective results thus far. 

In 2021, many of our clients are moving to a time window that is better suited for range trading, the 

Frankfurt Open. 



The Frankfurt open is 7AM GMT, and we trade two minutes in. 

To trade this time, ask your broker their GMT offset, then add / subtract it to get to 7AM. 

If your GMT offset is +2, you would set your STT to 9:02 and ETT to 9:59 

If your GMT offset is 0, you would set your STT to 7:02 and ETT to 7:59 

If your GMT offset is -2, you would set your STT to 5:02 and ETT to 5:59 

All Settings: 
These are all the settings / parameters in our robot. 

To access the robot settings, right click on your chart, go to expert advisors, then properties. 

 

If you drop the robot on the chart to access the properties, you are starting from scratch, so right click to 

access is the best way. 

• Username: This is the username you created when you first signed up. 



• Trade Direction: You can have the robot trade longs & shorts, just longs or just shorts. 

• Fixed lot size: To use a fixed lot size you need to set “Use Increamental Lot Size” to false. 

• Use Incremental Lot Size: This is the money management, if set to TRUE, this feature will use 

Risk per Trade, % to determine lot size automatically. 

• Risk per Trade, %: A percentage number that will determine the lot size of each trade if Use 

Incremental Lot Size is se to TRUE. 

• Stop Loss: The Stop Loss  the EA will use to exit at a loss. 

• Take Profit: The Take Profit the EA will use to exit at a win. 

• Max Orders: The amount of orders the robot will allow to be open at one time. 

• Reverse Strategy: A strategy that does the opposite of the original strategy (we haven’t found 

much practical use for this addition yet). 

• One Set Trade Per Day: The EA will only open 1 set of trades per day. We have found that the 

robot often makes a mistake in the rare case when it opens a second set of trades. 

• Only Range Trading: This filter ensure the bot only opens trades during ranging market 

conditions. This is a very good filter, an is excellent for low risk setups, but it limits the amount 

of trades you will see significantly. 

• Max Spread: The max spread is a great feature that limits volatility. This is in points. The default 

max spread is 5. If your spread is above 5, the robot will not open any trades, and you will have 

to increase this number, or get a lower spread brokerage account. You can see the current 

spread on your chart at all times where it says “current spread” in the read out on the chart. 

• Max Slippage: This is the max slippage that the EA will open trades at. 

• Magic Number: If you run multiple pairs at the same time (which we don’t recommend) you 

have to make sure each chart has a different magic number. It can be, 1, 2, 3, it doesn’t matter, 

it just has to be different. 

• Dynamic Retrace: This is a new feature in V4. It’s a stop loss that you can use instead of the 

normal stop loss or trailing stop loss. We are not using this feature in any of our accounts yet. 

• Retrace Trigger: Tf the EA goes hits this number lets say -300 

• Retrace Exit: Then this number sets the TP to -50 and sets a SL at double this number so if the 

trade returns to 50 pips it exits at a loss or goes 100 more pips it hits SL 

• Martingale: This is a basic martingale strategy. We are not using this in any of our accounts yet, 

but plan on testing it soon. 

• Lot Multiplier: Increasing the size of trades after losses as part of the martingale strategy. 

• Max. Steps: Is the maximum amount of steps the martingale strategy will use when increasing 

trade size. 

• Trailing Stop: The trailing stop is another stop loss that we offer. We are using this on a couple 

of our accounts successfully. The EA will look to lock in profits by trailing the trade and setting 

new stop losses as the trade goes further into a winning position. 

• Trailing Start: This is the amount of pips the EA has to hit in order to trigger the trailing stop 

function. 

• Trailing Step: This is the amount of pips the EA will use to move behind the start. 

• Trailing Stop: the stop loss distance after each new trail. 



• Start time: The time that Fury will begin looking for trade opportunities. 

• Stop time: The time that Fury will stop looking for trade opportunities. Trades that are opened 

will still continue to trade outside of these times until they are completed. Trades do not close 

based on time, but based on TP, SL etc. 

• Trade on Mondays, Trade on Tuesday, Trade on Wednesday, Trade on Thursday, Trade on 

Friday: You can specify which days you will allow Fury to trade on your account. Many clients 

will set Friday to false, to avoid trades staying open over the weekend. 

• Display Panel: True or False. This is the on chart print out. 

• BG Color, Text Color, Text Font Size, Offset X, Offset Y: These are all settings pertaining to the on 

chart panel. Can change the color, size, and location on your chart. 

You are now ready to start trading with Forex Fury. 

If Fury Is NOT TRADING: 
If a day or two goes by without a trade, do not worry. 

Please see our trading accounts to see how often the bot trades 

(https://www.myfxbook.com/members/forexfuryreal/). 

Our software uses a time restricted trading approach, so on default settings it will open trades during a 

1 hour time period around 4PM EST. 

It is very normal for the bot to go 24-72 hours without a trade depending on the settings. 

When first starting, you will want to open 3-4 demo accounts, to test multiple SET files and see more 

action. 

If you believe there is some sort of error or issue, you likely need to make a small setting adjustment. 

If Fury is not trading for you, there's a few things you can do. 

• Help Video: https://www.youtube.com/watch?v=x3U2sq9lVHQ&feature=youtu.be 
• Help Article: https://www.forexfury.com/forex-fury-not-trading/   

List of Steps from Article/Video: 

 

This is a list of steps that you can follow in order to ensure the EA starts trading. The most common 

reason for the EA not trading, is that your spread needs to be increased. 

1. Set MaxSpread to a higher number. Check your broker spread, if it is above 3, you will have to 
go into the expert properties and increase the maxspread.  

2. Set MaxOrders to 1 also in expert properties. Some brokers only allow opening one trade at a 
time. This is the most common reason the EA isn't trading. 

https://www.myfxbook.com/members/forexfuryreal/
https://www.youtube.com/watch?v=x3U2sq9lVHQ&feature=youtu.be
https://www.forexfury.com/forex-fury-not-trading/


3. On smaller accounts, set UseIncreamentalLotSize to FALSE, then set lot size to a smaller amount 
your broker will allow like .10 or .01. 

4. Lastly, remove other EA's you believe may be interfering. 

 


